XE 1.4.4.2 이하 버전에서 CSRF/XSS 관련 취약점이 발견되어 긴급 보안패치를 배포합니다.

사이트 보안과 관련된 패치이니, 쉬운설치 또는 직접 다운로드하여 반드시 1.4.4.3으로 업그레이드를 해주시기 바랍니다.

제보를 해주신 Hacker@n 님께 감사의 말씀 드립니다.


관련 링크 :

http://www.xpressengine.com/blog/textyle/19342723

http://www.xpressengine.com/?mid=download&package_srl=18325662

  1. EcusE 2011.01.04 11:37

    XE 1.4.4.4 긴급 보안패치XE 1.4.4.3 버전에서 IE 브라우져의 CSRF/XSS 관련 취약점이 발견되어 긴급 보안패치를 배포합니다. 사이트 보안과 관련된 패치이니, 쉬운설치 또는 직접 다운로드하여 반드시 1.4.4.4으로 업그레이드를 해주시기 바랍니다.또한 제보를 해주신 Hacker@n 님께 감사의 말씀 드립니다.관련링크 : http://www.xpressengine.com/blog/textyle/19433411

+ Recent posts